MyTourist niet bereikbaar
Incident Report for MyTourist
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 19:19 CET
Identified
Servers deels onbereikbaar door een storing, vermoedelijk door een ISP storing. We blijven monitoren ..

Servers partly inaccessible due to a malfunction, presumably due to an ISP malfunction. We will continue to monitor..
Posted Nov 19, 2022 - 17:47 CET
This incident affected: Application, API, Translation servers, Channel Manager, and Outgoing email service.